
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200429090938
template: 
currentrequest: /apps/pbcs.dll/article?avis=LA&date=20200429&category=NEWS&lopenr=200429870&Ref=AR
currentrequestunmodified: /news/20200429/outdoor-corner-shrimp
@templatetype: /apps/pbcs.dll/article?avis=LA&date=20200429&category=NEWS&lopenr=200429870&Ref=AR
@pagetype: article
app version: 2.0.455
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Bastrop Daily Enterprise - Bastrop, LA" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Outdoor Corner: Shrimp! - News - Bastrop Daily Enterprise - Bastrop, LA - Bastrop, LA</title>
<!-- Meta Tags - Global Article6 guid: 5D1B586A-72EE-45FB-8373-61F43EC2C2C4-->
<meta name="description" content="Relatively speaking; shrimp are small. I&rsquo;m sure we&rsquo;ve all heard people of lesser stature playfully called &ldquo;shrimp&rdquo; at one time or another. Shrimp are small in stature but it takes a herculean effort to harvest them for eating or fishing with, whether one is doing it commercially or recreationally.Let&rsquo;s start off with one variety that is probably unknown to many people: river shrimp. I&rsquo;m not talking about grass shrimp. You know, the kind you dip out of the" />
<meta property="bt:pubDate" content="20200429T00:01:00Z">
<meta property="bt:modDate" content="20200428T12:40:00Z">
<meta property="bt:author" content="Lyle Johnson">
<meta name="twitter:title" content="Outdoor Corner: Shrimp!">
<meta name="twitter:description" content="Relatively speaking; shrimp are small. I&rsquo;m sure we&rsquo;ve all heard people of lesser stature playfully called &ldquo;shrimp&rdquo; at one time or another. Shrimp are small in stature but it takes a herculean effort to harvest them for eating or fishing with, whether one is doing it commercially or recreationally.
Let&rsquo;s start off with one variety that is probably unknown to many people: river shrimp. I&rsquo;m not talking about grass shrimp. You know, the kind you dip out of the">
<meta property="og:title" content="Outdoor Corner: Shrimp!"/>
<meta property="og:description" content="Relatively speaking; shrimp are small. I&rsquo;m sure we&rsquo;ve all heard people of lesser stature playfully called &ldquo;shrimp&rdquo; at one time or" />
<meta name="author" content="Lyle Johnson">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.bastropenterprise.com/storyimage/LA/20200429/NEWS/200429870/AR/0/AR-200429870.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.bastropenterprise.com/storyimage/LA/20200429/NEWS/200429870/AR/0/AR-200429870.jpg">
	<meta property="og:image:width" content="982">
	<meta property="og:image:height" content="768">
	<meta property="vf:unique_id" content="siteLA-pub288-5D1B586A-72EE-45FB-8373-61F43EC2C2C4">
	<link rel="canonical" href="https://www.bastropenterprise.com/news/20200429/outdoor-corner-shrimp"/>
<link rel="amphtml" href="https://www.bastropenterprise.com/news/20200429/outdoor-corner-shrimp?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.bastropenterprise.com/news/20200429/outdoor-corner-shrimp"
	},
    "headline": "Outdoor Corner: Shrimp!",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.bastropenterprise.com/storyimage/LA/20200429/NEWS/200429870/AR/0/AR-200429870.jpg",
       	"height": 768,
       	"width": 982
    },
    "url": "https://www.bastropenterprise.com/article/20200429/NEWS/200429870",
    "thumbnailUrl": "https://www.bastropenterprise.com/apps/pbcsi.dll/bilde?Site=LA&Date=20200429&Category=NEWS&ArtNo=200429870&Ref=AR",
    "dateCreated": "20200429T06:01:00Z",
    "datePublished": "20200429T06:01:00Z",
    "dateModified": "20200428T18:40:00Z",
    "author": [{"@type":"Person","name":"Lyle Johnson"}],
    "creator": "Lyle Johnson",
    "publisher": {
       "@type": "Organization",
       "name": "Bastrop Daily Enterprise - Bastrop, LA",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.bastropenterprise.com/Global/images/head/nameplate/la-bastrop_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Outdoors - Sports","Carousel / Featured","LA_Donaldsonville - donaldsonvillechief.com","LA_Gonzales - weeklycitizen.com","LA_Plaquemine - postsouth.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Bastrop Daily Enterprise",
    "productID": "bastropenterprise.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="127847170640220"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.455/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_zvttm5lvgowaeyme5wyjza2y7u' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.bastropenterprise.com/news" target="_top">News</a></li><li><a href="https://www.bastropenterprise.com/sports" target="_top">Sports</a></li><li><a href="https://www.bastropenterprise.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.bastropenterprise.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/bastropenterprise/" target="_blank">Obits</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaBas" target="_blank">Classifieds</a></li><li><a href="https://www.bastropenterprise.com/homes" target="_top">Homes</a></li><li><a href="https://www.bastropenterprise.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.bastropenterprise.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.bastropenterprise.com/subscribenow?g2i_source=bastropenterprise.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=LBDE&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bastropenterprise.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.bastropenterprise.com">
							<img class="mainheadnameplate" src="https://www.bastropenterprise.com/Global/images/head/nameplate/la-bastrop_logo.png"  alt="Bastrop Daily Enterprise - Bastrop, LA" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.bastropenterprise.com/subscribenow?g2i_source=bastropenterprise.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bastropenterprise.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bastropenterprise.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200428124009">
	<div class="inner">
		<h1 class="headline">Outdoor Corner: Shrimp!</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.bastropenterprise.com/storyimage/LA/20200429/NEWS/200429870/AR/0/AR-200429870.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Cast netting is another way to catch shrimp for bait or personal consumption. Photo by Lyle Johnson</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Lyle Johnson
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Apr&nbsp;29,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p lang="en-US">Relatively speaking; shrimp are small. I&rsquo;m sure we&rsquo;ve all heard people of lesser stature playfully called &ldquo;shrimp&rdquo; at one time or another. Shrimp are small in stature but it takes a herculean effort to harvest them for eating or fishing with, whether one is doing it commercially or recreationally.</p>
<p lang="en-US">Let&rsquo;s start off with one variety that is probably unknown to many people: river shrimp. I&rsquo;m not talking about grass shrimp. You know, the kind you dip out of the grass and use to catch bream and sac-a-lait. We&rsquo;re talking about shrimp that live in the Atchafalaya and Mississippi rivers by the tons.</p>
<p lang="en-US">My initial experience with &ldquo;river&rdquo; shrimp as they were fondly called, was when I was a young boy. My dad, Jerry, and Uncle Kearny took me on a trip to the Mississippi to raise their shrimp boxes.</p>
<p lang="en-US">I remember launching the boat and running along the willow trees to find long poles they&rsquo;d driven in the bottom that were used to tie a short rope to a floating box that caught the shrimp.</p>
<p lang="en-US">I don&rsquo;t remember exactly how many we caught, but I do remember eating a delicious shrimp stew, the dish that was cooked the most from the smaller cousins of the gulf shrimp we eat today.</p>
<p lang="en-US">There are lots of ways to catch these crustaceans but shrimp &ldquo;boxes,&rdquo; as they were called, was favored by those who caught them regularly. The boxes were built out of cypress (last up to 30 years) and measured about 3 square feet and had a hinged door on top and wire funnels on each side that allowed shrimp to swim in but not out.</p>
<p lang="en-US">The boxes had to be soaked for 10 days to get waterlogged enough so sink it until the top of the box was on the surface of the water, which made them nearly invisible. The run of river shrimp takes place during the spring rise when the females are migrating down the river to lay eggs in brackish waters, hence the need to set the boxes near the willow trees.</p>
<p lang="en-US">These small shrimp that grow up to four inches were not only harvested in the Mississippi for personal consumption. They were also sold commercially dating back to the late 1800s. In fact they were&nbsp;the&nbsp;shrimp that poor French Acadians found when they migrated from Canada.</p>
<p lang="en-US">In 1898, 200,000 pounds of river shrimp were taken by the poorly documented fishery of the Mississippi River and we can assume many more were caught and never reported. The Louisiana Sea Grant office confirmed this. The numbers were run and that catch was worth millions of dollars, not in today&rsquo;s dollars but in&nbsp;their&nbsp;money.</p>
<p lang="en-US">We used to sell the shrimp at my grandpa&rsquo;s store, Roy Marchand &amp; Son, when I worked there as a teenager. They are no longer available for commercial sale but folks &ldquo;in the know&rdquo; still catch them for personal consumption.</p>
<p lang="en-US">The other kind of shrimp and the one we think of is Gulf shrimp. Shrimping is not for the faint at heart, but it is fun and like always, enjoying the fruits of your harvest makes it all worthwhile. Let&rsquo;s examine some of the ways one could do it and what it takes to catch a bounty of this delectable seafood.</p>
<p lang="en-US">Let&rsquo;s explore the recreational aspect. The Wikipedia definition of recreation; Recreation is an activity of leisure, leisure being discretionary time. The "need to do something for recreation" is an essential element of human biology and psychology. Recreational activities are often done for enjoyment, amusement, or pleasure and are considered to be "fun".</p>
<p lang="en-US">The most popular method to harvest shrimp is by using a trawl. It&rsquo;s also the most expensive to get started, the most time consuming, with the most overhead costs and license fees. But the production rate is the highest as well.</p>
<p lang="en-US">To recreationally shrimp, a person just needs basic and saltwater licenses. To use a trawl, a person will additionally need a gear license for a trawl that is 16 feet and under. Of course, a trawl has to be pulled with a boat; put that on the list as well. During the open shrimping seasons, trawls 25 feet and less may be used for recreational purposes; recreational shrimpers using trawls 16 feet in length or less are limited to 100 pounds (heads on) of shrimp per boat per day.</p>
<p lang="en-US">Recreational shrimpers using trawls exceeding 16 feet but not exceeding 25 feet in length are limited to no more than 250 pounds of (heads on) shrimp per day per boat, provided the shrimp taken are used for bait or the fisherman&rsquo;s own consumption and are not sold, traded or otherwise permitted to enter commerce.</p>
<p lang="en-US">The seasons are set by shrimp size and not by dates. Biologists perform sample trawls and determine the number of shrimp that it takes to make a pound. When that number reaches the desirable count, the season is opened and will be closed when the estimated quota of harvest is reached.</p>
<p lang="en-US">So the easiest way for a casual angler to catch shrimp for dinner is to go the bait shrimp route using a cast net or a seine. Both are readily available for purchase and fairly easy to learn how to use.</p>
<p lang="en-US">The seine is the easiest to master but takes two people to operate. There is a pole on each end with a section of netting that is about four feet tall stretched between the poles. The top has floats attached to keep the net up while in operation and weights on the bottom to hold it down while pulling it through the water.</p>
<p lang="en-US">The most productive way to pull this operation off is for one person holding a pole at the water&rsquo;s edge while the second person holds the second pole at a slight angle forward (weighted end on the bottom) while walking away from the first person.</p>
<p lang="en-US">When the net is fully stretched, person two begins to make their way to the bank in a circular motion, keeping the net fairly tight. When the second pole makes it to the bank, both parties walk forward until the seine is out of the water. Then comes the harvest! Pick the shrimp out of the seine and any other by-catch that might be desirable and legal while returning the rest to the water to live again if possible.</p>
<p lang="en-US">The cast net only takes one person, but it is a little harder to learn how to use. My daddy taught me how more than 50 years ago, but I&rsquo;ve seen folks struggle to learn the process. It&rsquo;s way too difficult to learn with written instructions so, we won&rsquo;t even try. YouTube is full of videos that help a little, but this lesson is usually learned through the school of hard knocks and some person-to-person instruction.</p>
<p lang="en-US">Of course tidal flow is a must and the falling tide is the best. Any place a culvert (or drain) flows under the road is a prime spot. The culvert funnels the water into a small spot and everything that comes through; well it comes out of that hole and compacts them.</p>
<p lang="en-US">Wild, Louisiana shrimp is one of the best tasting morsels of seafood we have to offer. It&rsquo;s worth the time and effort to catch a few for yourself, take them home and prepare them for your favorite recipe!!</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.bastropenterprise.com/subscribenow?g2i_source=bastropenterprise.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.bastropenterprise.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BE" target="_top">My Profile</a></li><li><a href="https://www.bastropenterprise.com/contact" target="_top">Contact Us</a></li><li><a href="http://bastropenterprise.mycapture.com/mycapture/index.asp" target="_blank">Purchase Photos</a></li><li><a href="http://ezads.bastropenterprise.com" target="_blank">Place an Ad</a></li><li><a href="http://www.bit.ly/1JEsBzv" target="_blank">Church Directory</a></li><li><a href="http://shoppingmall.bastropenterprise.com/ROP/Categories.aspx" target="_blank">Special Sections</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Bastrop_LA" target="_top">Advertise With Us</a></li><li><a href="http://shoppingmall.bastropenterprise.com/ROP/Categories.aspx" target="_blank">Shopping Mall</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/LaBas" target="_blank">Classifieds</a></li><li><a href="https://www.bastropenterprise.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.bastropenterprise.com/homes" target="_top">Real Estate</a></li><li><a href="https://bastroppennysaver.classifieds.totallylocal.com/" target="_blank">Penny Saver</a></li><li><a href="https://www.bastropenterprise.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.bastroplacoc.org/" target="_blank">Bastrop Chamber of Commerce</a></li><li><a href="http://www.morehouseedc.org/" target="_blank">MEDC</a></li><li><a href="http://www.cityofbastrop.com/" target="_blank">City of Bastrop</a></li><li><a href="http://www.visitmorehouse.com/" target="_blank">Morehouse</a></li><li><a href="http://www.mpso.net/" target="_blank">Morehouse Sheriff's Office</a></li><li><a href="http://www.mpsb.us/" target="_blank">Morehouse Schools</a></li></ul></div><div class="footer-col"><h4>Other La. Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.deridderdailynews.com" target="_blank">Beauregard Daily News</a></li><li><a href="http://www.donaldsonvillechief.com" target="_blank">Donaldsonville Chief</a></li><li><a href="http://www.weeklycitizen.com" target="_blank">Weekly Citizen</a></li><li><a href="http://www.leesvilledailyleader.com" target="_blank">Leesville Daily Leader</a></li><li><a href="http://www.postsouth.com" target="_blank">Post South</a></li><li><a href="http://www.sulphurdailynews.com" target="_blank">Southwest Daily News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=LA&date=20200429&category=NEWS&lopenr=200429870&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Bastrop Daily Enterprise - Bastrop, LA  ~ 119 East Hickory, Bastrop, LA 71220<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.bastropenterprise.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.bastropenterprise.com/subscribenow?g2i_source=bastropenterprise.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.bastropenterprise.com" target="_top">Home</a></li><li><a href="https://www.bastropenterprise.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"886"><a href="https://www.bastropenterprise.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"887"><a href="https://www.bastropenterprise.com/news/court-news" target="_top">Courts</a></li><li id="navLink-TEST-"888"><a href="https://www.bastropenterprise.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"889"><a href="https://www.bastropenterprise.com/nown" target="_top">NOWN</a></li><li id="navLink-TEST-"890"><a href="https://www.bastropenterprise.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"891"><a href="https://www.bastropenterprise.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"36072"><a href="https://www.bastropenterprise.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"36071"><a href="https://www.bastropenterprise.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"36073"><a href="http://elections.gatehousemedia.com/bastropenterprise/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.bastropenterprise.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"894"><a href="https://www.bastropenterprise.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.bastropenterprise.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"897"><a href="https://www.bastropenterprise.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"898"><a href="https://www.bastropenterprise.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"899"><a href="https://www.bastropenterprise.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"900"><a href="https://www.bastropenterprise.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38360"><a href="https://www.bastropenterprise.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.bastropenterprise.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52181"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"904"><a href="https://www.bastropenterprise.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"905"><a href="https://www.bastropenterprise.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"906"><a href="https://www.bastropenterprise.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"907"><a href="https://www.bastropenterprise.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"908"><a href="https://www.bastropenterprise.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"909"><a href="https://www.bastropenterprise.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"910"><a href="https://www.bastropenterprise.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"911"><a href="https://www.bastropenterprise.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.bastropenterprise.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"914"><a href="https://www.bastropenterprise.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"915"><a href="https://www.bastropenterprise.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"916"><a href="https://www.bastropenterprise.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.bastropenterprise.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/bastropenterprise/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.bastropenterprise.com/photos" target="_top">Photos</a></li><li><a href="https://www.bastropenterprise.com/videos" target="_top">Videos</a></li><li><a href="https://www.bastropenterprise.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.bastropenterprise.com" target="_top">Games</a></li><li><a href="https://www.bastropenterprise.com/contests" target="_top">Contests</a></li><li><a href="https://www.bastropenterprise.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.bastropenterprise.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.bastropenterprise.com/section/promoted//?prx_adpz=2227" target="_top">From Our Advertisers</a></li><li><a href="https://www.bastropenterprise.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.bastropenterprise.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTAO_BE" target="_top">My Profile</a></li><li><a href="https://www.bastropenterprise.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/LaBas" target="_blank">Classifieds</a></li><li><a href="http://mediakit.gatehousemedia.com/Bastrop_LA" target="_top">Advertise With Us</a></li><li><a href="http://findnsave.bastropenterprise.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.bastropenterprise.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.bastropenterprise.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.bastropenterprise.com/homes" target="_top">Homes</a></li><li><a href="http://ezads.bastropenterprise.com" target="_blank">Place an Ad</a></li><li><a href="https://www.bastropenterprise.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://bastropenterprise.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:deetubbs@bastropenterprise.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.bastropenterprise.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.bastropenterprise.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/BastropEnterprise""
								target="_blank"
								title="Bastrop Daily Enterprise - Bastrop, LA Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.bastropenterprise.com/section/feed"
								target="_blank"
								title="Bastrop Daily Enterprise - Bastrop, LA RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.bastropenterprise.com/contact"
								title="Contact Bastrop Daily Enterprise - Bastrop, LA">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://bastropenterprise.com/subscribe" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.bastropenterprise.com/apps/pbcs.dll/article?avis=LA&date=20200429&category=NEWS&lopenr=200429870&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.455/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-29&nbsp;16:18:16-->
	</body>
</html>
